Install PHP 5.3 and Install from source file